プラグイン導入前に

ホーム フォーラム 決済フォーム設置方法 プラグイン導入前に

  • このトピックには0件の返信、1人の参加者があり、最後に管理人により8ヶ月、 3週前に更新されました。
1件の投稿を表示中 - 1 - 1件目 (全1件中)
  • 投稿者
    投稿
  • #109
    管理人
    キーマスター

    ご利用前に必ず下記の利用規約にご承諾頂きSPF_WCTプラグインをお使いください。

    1.Welcart e-Commerceプラグインがインストールされていること。

    2.Welcart e-Commerceプラグインに対応したwordpressテーマがインストールされていること。

    3.SPF_WCTプラグインの設置に伴い、必ずWelcart e-Commerceプラグインの操作・技術的な保守作業が可能な人材が存在すること。

    4.SPF_WCTプラグインを設置後の不具合による損害賠償、強制的な改修や保守依頼はプログラム作者には請求しないこと。

    5.SPF_WCTプラグインの作成者は、Welcarte-Commerceプラグイン自体およびそれにリンクされているプラグインによって引き起こされる問題については責任を負いません。

    ==推奨環境==

    Welcart Ver.1.9.6〜2.1.5
    WordPress Ver.5.6以降
    PHP 7.4
    MySQL5.6以降
    SSL導入(共有SSLは推奨されません)

1件の投稿を表示中 - 1 - 1件目 (全1件中)
  • このトピックに返信するにはログインが必要です。